Pre-Requisitos para el player Android

Para garantizar el buen funcionamiento del player de 4YouSee en un dipositivo Android, asegúrese de contar con las siguientes condiciones:

Versión de Android

La versión mínima para el sistema Android es de 4.1. Para saber cual es la versión de android de su dispositivo, acceda al menú, Configuración -> Acerca del Dispositivo y luege donde salga imagen parecida a la siguiente:

Screenshot_2017-12-18-11-41-08.png

Codificación de los Videos

Los videos de su playlist deben ser codificados usando el codel H.264 para que se puedan reproducir sin problemas en su dispositivo. Para saber mas sobre H.264 y como convertir sus videos, visite la sección de Formatos de Vídeo.

 

Templates de Notícia

Se recomienda siempre usar templates de noticias hechos en HTML5. Si usted usa templates de noticias en Flash (SWF), estos solamente serán compatibles con dispositivos Android hasta la versión 4.3 (Vea aqui como instalar Flash en su dispositivo Android hasta 4.3).

En caso que necesite una herramienta para hacer plantillas en HTML5, experimente en nuestra plataforma de 4YouSee Designer, un sistema innovador para generar contenido para Digital Signage en formato HTML5.

Ainda com dúvidas? Abrir chamado de suporte

Comentários

Powered by Zendesk